Connected IDUs disappears from the CoolMaster device screen

This article applies to the following CoolMaster products

  • CoolMaster
  • CoolMasterPro 
  • CoolMasterNet
  • CloudBox

Description:

IDUs, previously detected and visible on the CoolMaster device touchscreen disappeared from the device and are no longer visible after the ODU was restarted.

The HVAC is connected via one or more of the following CoolMaster lines LIne-3, Line-4, Line-5, or Line-6.

Cause:

Some HVAC brands will change the polarity of the HVAC after a power restart.

Changing the polarity will affect the detection of the IDUs in the CoolMaster device if the HVAC is connected to Line-4, Line-5, or Line-6.

 

Resolution:

The issue can be resolved in two ways:

  1. Switch the order wires connection to the CoolMaster line connector to change the new polarity of the HVAC.
  2. In a single system connection, depending on the brand connection guide, connect the HVAC to Line 7.
    Line 7 supports auto polarity detection and adjustment and will overcome any change in polarity.

Note

L7 loses auto polarity detection ability in two cases:

  1. When L5/L6 are active
  2. When the upper line of the CoolMaster DIP switches is set to OFF OFF ON OFF (when all L4/5/6/7 active)
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