Les unités intérieures connectées disparaissent de l’écran de l’appareil CoolMaster

Cet article s'applique aux produits CoolMaster suivants :

  • CoolMaster
  • CoolMasterPro 
  • CoolMasterNet
  • CloudBox

Description :

Les unités intérieures (IDU), précédemment détectées et visibles sur l'écran tactile de l'appareil CoolMaster, ont disparu de l'appareil et ne sont plus visibles après le redémarrage de l'unité extérieure (ODU).

Le système CVC est connecté via une ou plusieurs des lignes CoolMaster suivantes : Ligne-3, Ligne-4, Ligne-5 ou Ligne-6.

Cause :

Certaines marques de CVC changent la polarité du système après un redémarrage électrique.

Ce changement de polarité peut affecter la détection des unités intérieures sur l'appareil CoolMaster si le système CVC est connecté à la Ligne-4, Ligne-5 ou Ligne-6.

 

Solution :

Le problème peut être résolu de deux manières :

  1. Inverser l'ordre des fils connectés au connecteur de ligne CoolMaster pour adapter la nouvelle polarité du système CVC.
  2. Dans le cas d'une connexion à un seul système, selon le guide de connexion par marque, connecter le système CVC à la Ligne 7.
    La Ligne 7 prend en charge la détection et l'ajustement automatique de la polarité, ce qui permet de gérer tout changement de polarité.

Remarque

La Ligne 7 perd la capacité de détection automatique de la polarité dans deux cas :

  1. Lorsque L5/L6 sont actives
  2. Lorsque la rangée supérieure des interrupteurs DIP du CoolMaster est réglée sur OFF OFF ON OFF (lorsque L4/5/6/7 sont toutes actives)
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0